Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Apr 28, 2024 - 22:25 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 28, 2024 - 22:25 KST
This incident affected: Sendbird Seoul server.