Chat service outage for 29 minutes.
Incident Report for Sendbird Seoul
Resolved
[Incident Report]
There was an incident in ap-2 (Seoul) region.

* When: 21:23 ~ 21:52, July 19, 2021 KST
* Impact: Customers in ap-2 may have experiences in WebSocket connection failure.
* Possible cause: One of the customer's app in ap-2 misused an API from the event channel having massive users, this affected all apps in the region.
* Next step:
- We applied a rate limit (1req/min) to prevent a massive outage, and the server was back to operational.
- We are checking with the customer who made the issue regarding the reason and their impact too.
Posted Jul 19, 2021 - 21:55 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 19, 2021 - 21:53 KST
This incident affected: Sendbird Seoul server.