Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
Service has returned to operational status.

Impact details.

1. From 2024-03-11 20:07 KST to 2024-03-11 21:04 KST, we experienced a issue where about 14% of SDK message sends timed out. While the impacted messages were saved in the database on the client side messages would have appeared to time out.

2. Between 2024-03-11 20:07 KST and 2024-03-11 21:40 KST, there was a phenomenon where the following web-socket events were dropped with a probability of aprrox. 25% in the first 60 minutes and approx. 50% in the following 40 minutes. The API and business logic itself did not fail; only the component that delivers these events to the user was effected.

• Events that were dropped:
◦ Platform API MESG / FILE event
◦ Bot message MESG/FILE event
◦ Channel information change system event
◦ Channel invitation system event
◦ Channel metadata change system event
◦ Text or file message edit event
◦ Channel leave system events
Posted Mar 11, 2024 - 22:36 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 11, 2024 - 22:35 KST
This incident affected: Sendbird Seoul server.