Internal issue only - no impact to product/platform functionality

Incident Report for Sendbird Seoul

Resolved

The servers have returned operational.
Posted Mar 21, 2023 - 03:56 KST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 03:21 KST

Investigating

This incident has been raised due to an internal issue with Sendbird's monitoring tools. Product and platform functionality is not impacted.

This incident will remain open as the necessary components are updated.
Posted Mar 21, 2023 - 02:56 KST
This incident affected: Sendbird Seoul server.