Elevated API Errors

Incident Report for Sendbird Seoul

Resolved

The servers have returned operational.
Posted Mar 07, 2025 - 19:40 KST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 07, 2025 - 19:39 KST
This incident affected: Sendbird Seoul server.