Sendbird outage
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.

Summary: Sendbird outage
When: 12:36 - 1:02a KST July 25 (8:36 - 9:02a PDT July 24; 3:36 - 4:02p GMT July 24)
Impact: Sendbird services were unavailable
Cause: Increased load in system resources due to a new and unique implementation use-case.
Remediation: System resources were scaled up to meet demand and stabilize the region. Follow-up steps include further investigation to identify performance optimizations both within the Sendbird platform and specifically with the relevant use-case.
Posted Jul 25, 2022 - 01:02 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 25, 2022 - 00:36 KST
This incident affected: Sendbird Seoul server.