Elevated API Errors

Incident Report for Sendbird Seoul

Resolved

The servers have returned operational.
Posted Dec 25, 2023 - 08:39 KST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 25, 2023 - 08:36 KST
This incident affected: Sendbird Seoul server.