Internal issue only - no impact to product/platform functionality
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.

This incident was raised due to an internal issue with Sendbird's monitoring tools. Product and platform functionality is not impacted.
Posted Mar 21, 2023 - 02:55 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 21, 2023 - 01:55 KST
This incident affected: Sendbird Seoul server.