Elevated API Errors

Incident Report for Sendbird Seoul

Resolved

The servers have returned operational.
Posted Jan 07, 2025 - 12:39 KST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 07, 2025 - 12:38 KST
This incident affected: Sendbird Seoul server.