Chat service outage
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.

When: 10:24 - 10:42 KST June 28 (18:24 - 18:42 PDT June 27; 01:24 - 01:42 GMT June 28)

Impact: Full outage, all customer requests could not be processed.

Root Cause: Several shards in the secondary Redis cluster abnormally failed over.

Remediation: Configuration updated to remove secondary cluster at which points Chat services were restored. AWS support ticket has been filed to further investigate instance failures.
Posted Jun 28, 2023 - 10:43 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 28, 2023 - 10:24 KST
This incident affected: Sendbird Seoul server.