Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted May 23, 2022 - 01:35 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 23, 2022 - 01:32 KST
This incident affected: Sendbird Seoul server.