Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Aug 17, 2021 - 21:08 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 17, 2021 - 21:06 KST
This incident affected: Sendbird Seoul server.