Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Nov 10, 2024 - 19:30 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 10, 2024 - 19:29 KST
This incident affected: Sendbird Seoul server.