Increased Error Rates

Incident Report for Sendbird Seoul

Resolved

The servers have returned operational.
Posted Sep 16, 2025 - 14:21 KST

Investigating

We are currently investigating this issue.
Posted Sep 16, 2025 - 14:19 KST
This incident affected: Sendbird Seoul Desk Server.