Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Mar 11, 2024 - 20:38 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 11, 2024 - 20:37 KST
This incident affected: Sendbird Seoul server.