Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Dec 23, 2023 - 08:47 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 23, 2023 - 08:46 KST
This incident affected: Sendbird Seoul server.