Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Oct 19, 2024 - 23:26 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 19, 2024 - 23:25 KST
This incident affected: Sendbird Seoul server.