Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Feb 22, 2022 - 00:37 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 22, 2022 - 00:14 KST
This incident affected: Sendbird Seoul server.