Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
[Incident Report]

Resource affected: AP-2 (Seoul)
When: 10:00p - 10:32 KST August 30 (1:00p - 1:32p UTC, 6:00a - 6:32a PDT)
Cause: Increased CPU usage due to live event.
Customer impact: Degraded product functionality. For example, users may not be able to have joined channels.
Countermeasures and Next step:
- Set channel member limit to manage impact of live event.
- Follow-up with customer to review incident and plan for future events.
- Engineering to follow-up to identify proactive changes in advance of future events.
Posted Aug 30, 2021 - 22:30 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 30, 2021 - 22:20 KST
This incident affected: Sendbird Seoul server.