Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Aug 21, 2021 - 20:50 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 21, 2021 - 20:44 KST
This incident affected: Sendbird Seoul server.