Elevated API Errors
Incident Report for Sendbird Seoul
Resolved
The servers have returned operational.
Posted Jul 15, 2020 - 05:37 KST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 15, 2020 - 05:31 KST
This incident affected: Sendbird Seoul server.